Ozone Imager trick to reduce correlation issues

#1

I remember seeing somewhere in Mixing Foundations where Danny showed a way to go into a menu in Imager to set it so that you can Stereoize without causing a phasing issue. Just wondering if anyone remembers how to do this, or which video it was in.

#2

Hello,

To get this working, go into the settings menu and look for Imager settings. Once you click on Imager settings there is a box to check that says “prevent antiphase”. After you check that box and hit okay you’re good to stereoize/haas effect! Hope this was helpful!

#3

Found it. Thanks a lot!

#4

Is this function also included in the free version of the Izotope imager?

#5

Unfortunately not. It is in the Standard version which goes on sale for $100 quite often and has pretty much everything you need.

#6

Ah perfect. Thanks for the information😊